keyenvoy - talk to keyserver
The Network Information Service (NIS) was formerly known as Yellow
Pages (yp). Although the name has changed, the functionality of the
service remains the same.
keyenvoy is a setuid root process that is used by some RPC programs to
intermediate between a user process and the keyserv process,
keyserv(1M), which will not talk to anything but a root process.
This program cannot be run interactively.
keyenvoy was developed by Sun Microsystems, Inc.
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000