irdisplay - Internal RAID Display Utility
The irdisplay HP-UX command displays useful information about Internal
RAID adapter cards. For each adapter card found, irdisplay will
display combined output of irdiag(1M) and ioscan(1M). For each
logical drive configured on the adapter, the combined output of
ioscan(1M) and diskinfo(1M) will be displayed.
In particular, the RAID Device State of a logical drive is obtained
from ioscan(1M) and indicates the software state of the device. The
logical drive is usable only if the device state is CLAIMED. If any
logical drive is in the NO_HW or UNKNOWN state, check the RAID
configurations then retry the irdisplay command with the -f option to
rescan the hardware.
irdisplay recognizes the following command line options:
-f Forces ioscan(1M) to rescan the hardware. Always
use this option after changing the RAID
irdisplay was developed by HP.
/sbin/irdisplay Executable file.
irdiag(1M), irm(1M), irmd(1M), i2outil(1M), sam(1M), diskinfo(1M),
System Administration Tasks
RAID 4Si User's Guide
Hewlett-Packard Company - 1 - Formatted: August 2, 2006