getx25 - get x25 line
/usr/sbin/getx25 line speed pad-type
getx25 is functionally very similar to getty (see getty(1M)) but is
used only for incoming lines that are connected to an X.25 PAD. It
performs special functions such as setting up an initial PAD
configuration. It also logs the number of the caller in
/var/uucp/.Log/LOGX25. The third parameter is the name of the PAD
being used. HP 2334A is the only one supported at this time. A
typical invocation would be:
/usr/sbin/getx25 x25.1 2 HP2334A
getx25 was developed by HP.
login(1), uucp(1), getty(1M).
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000