getip(1m) Open Software Foundation getip(1m)
getip - Gets a host's IP address
host The host argument indicates the name of the machine whose IP
address you want to obtain.
The getip command prints the IP address of the machine indicated in
the host argument. A machine may have more than one IP address
associated with it; if so, getip prints one of the addresses. If the
command fails, it returns a status of 1.
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8