fsirand - install random inode generation numbers
/usr/sbin/fsirand [-p] special
fsirand installs random inode generation numbers on all the inodes on
device special, and also installs a filesystem ID in the superblock.
This process increases the security of filesystems exported by NFS.
Use fsirand only on an unmounted filesystem that was checked with fsck
(see fsck(1M)). The only exception is that it can be used on the root
filesystem in single-user mode if the system is immediately re-booted
afterwards using reboot -n.
The -p option prints the generation numbers for all inodes.
fsirand should not be run on mounted filesystems. If executing
fsirand on the root filesystem, the system should be in single-user
mode and should be re-booted immediately afterwards using reboot -n.
fsirand was developed by Sun Microsystems, Inc.
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000