update(1m) Open Software Foundation update(1m)
update - Gradually adjusts the clock on the local node to the
dtscp update time absolute-time
Specifies the absolute time to which the clock is adjusted.
This argument is required.
The update command gradually adjusts the system clock to a new time,
beginning at the time specified in the argument. The difference
between the current clock value and the absolute time specified in the
argument is used to adjust the clock.
You must have write permission on the ACL associated with the DTS
entity in order to execute the command.
The update command is valid only for servers. The combined time and
inaccuracy value you specify must be contained within the interval
formed by the current time and inaccuracy. That is, the new setting
must be more accurate than the current time.
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
The following example shows how to update the time for a server; the
clock is gradually adjusted to the specified time:
tscp>>>> update time 1993-12-30-11:24:00.000-05:00I0.000
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8