delete replica(1m) OSF delete replica(1m)
delete replica - Deletes a read-only replica of a directory from a
cdscp delete replica directory-name clearinghouse clearinghouse-name
The full name of the directory
The full name of the clearinghouse
The delete replica command deletes a read-only replica of a directory
from a clearinghouse. Use the delete directory command to delete the
master replica of the directory.
You must have administer permission to the directory whose replica you
want to delete and write permission to the clearinghouse from which
you are deleting the replica.
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
The following command deletes a read-only replica of the /.:/mfg
directory from the /.:/Paris1_CH clearinghouse:
dscp>>>> delete replica /.:/mfg clearinghouse /.:/Paris1_CH
Commands: create replica(1m), delete directory(1m), show replica(1m)
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8