delete object(1m) OSF delete object(1m)
delete object - Deletes an object entry
cdscp delete object object-name
The full name of the object entry.
The delete object command deletes an object entry. This task is
usually done through the client application, except under certain
circumstances (for example, if the application is obsolete or no
longer has access to the namespace).
You must have delete permission to the object entry, or administer
permission to the directory that stores the object entry.
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
The following command deletes the object entry
dscp>>>> delete object /.:/sales/east/floor1pr2
Commands: create object(1m), list object(1m), set object(1m), show
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8