delete directory(1m) OSF delete directory(1m)
delete directory - Deletes a directory
cdscp delete directory directory-name
The full name of the directory.
The delete directory command deletes a directory. The directory
cannot contain any object entries, soft links, or child pointers. The
master replica must be the only remaining replica in the cell. Use
the delete replica command if you need to remove read-only replicas.
You must have delete permission to the directory and write permission
to the clearinghouse that stores the master replica of the directory.
The server principal needs administer permission to the parent
directory or delete permission to the child pointer that points to the
directory you intend to delete.
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
The following command deletes the directory /.:/eng from the
dscp>>>> delete directory /.:/eng
Commands: create directory(1m), delete replica(1m), list
directory(1m), set directory(1m), set directory to skulk(1m), show
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8