delete child(1m) OSF delete child(1m)
delete child - Deletes a child pointer from the namespace
cdscp delete child child-name
The full name of the child pointer.
The delete child command deletes a child pointer from the namespace.
You must have delete permission to the child pointer or administer
permission to the parent directory.
Use the delete child command only when the directory to which the
child pointer refers is deleted and the child pointer accidentally
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
The following command deletes the child pointer that accidentally
remains after the /.:/sales/east directory is deleted:
dscp>>>> delete child /.:/sales/east
Commands: create child(1m), list child(1m), show child(1m)
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8