dce_intro(1m) Open Software Foundation dce_intro(1m)
dce_intro - Introduction to the general DCE administration tools
This section describes publicly accessible DCE administration commands
that are general to DCE rather than specific to a particular
component. These commands are as follows:
csrc The csrc utility is the code set registry compiler, which
builds a DCE character and code set registry on a host from
a source file supplied by a cell administrator.
Administrators run the csrc utility when they are building
an "internationalized" DCE cell.
The dce_config shell command invokes a menu-driven interface
that installs, configures, and starts up DCE. The
dce_config command displays a hierarchy of menus and invokes
individual installation and configuration routines,
according to users' menu selections.
dcecp The dcecp control program is the primary DCE administration
interface, providing remote access to routine DCE
dced The DCE host daemon is a process that provides services for
the local host, and is also the server used by remote
applications to access these host services.
Returns the name of the local cell.
getip Returns the IP address for a given machine name.
See each command's reference page for further information.
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8