create object(1m) OSF create object(1m)
create object - Creates an object entry
cdscp create object object-name [CDS_Class = class-name
CDS_ClassVersion = value]
The full name of the object entry.
The class of object entry being created. You can specify an
application-defined class name. A class is specified as a
simple name limited to 31 characters.
value The version of the class assigned to the object entry.
Specify the value as v.n, where v defines the major release
number and n specifies the minor version number. Specifying
a class version is useful as it allows the definition of a
class to evolve as the application is revised.
The create object command creates an object entry. This task is
usually done through a client application.
You must have insert permission to the parent directory.
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
The following command creates an object entry named
/.:/sales/east/floor1cp. The object entry describes a color printer on
the first floor of a company's eastern sales office.
dscp>>>> create object /.:/sales/east/floor1cp CDS_Class = printer CDS_ClassVersion = 1.0
Commands: delete object(1m), list object(1m), set object(1m), show
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8