create directory(1m) OSF create directory(1m)
create directory - Creates a directory
cdscp create directory directory-name [clearinghouse clearinghouse-
The full name of the directory
The name of the clearinghouse in which you create the
The create directory command creates a directory with the name that
you specify. If you do not specify a clearinghouse, CDS creates the
master replica of the directory in the same clearinghouse as the new
directory's parent directory.
You must have the following permissions in order to create a
+ read and insert permission to the parent directory;
+ write permission to the clearinghouse in which the master replica
of the new directory is to be stored.
In addition, the server principal must have read and insert permission
to the parent directory.
To ensure that all replicas are consistent, perform an immediate skulk
of the parent directory after issuing this command.
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
The following command creates a directory named /.:/sales.
dscp>>>> create directory /.:/sales
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8
create directory(1m) Open Software Foundation create directory(1m)
Commands: delete directory(1m), list directory(1m), set directory(1m),
set directory to skulk(1m), show directory(1m)
Hewlett-Packard Company - 2 - OSF DCE 1.1/HP DCE 1.8