create(1m) Open Software Foundation create(1m)
create - Creates the DCE DTS entity on the specified node
dtscp create type type
type type Specifies the type of DCE DTS entity to be created on the
specified node. Specify one of the following for type:
clerk The DCE DTS entity is created as a clerk. (The
default setting is clerk.)
server The DCE Distributed Time Service entity is created
as a server.
The create command creates a time server or time clerk entity on the
system where the command is entered.
After the DTS entity is created, it is still in a non-functioning
state. To put it into operation, you must invoke dtscp enable, which
causes an immediate synchronization to take place. For more
information, see the enable reference page in this chapter.
You must have write permission on the ACL associated with the DTS
entity in order to execute the command.
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
tscp>>>> create type server
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8