clear clearinghouse(1m) OSF clear clearinghouse(1m)
clear clearinghouse - Removes knowledge of the specified clearinghouse
from the server's memory
cdscp clear clearinghouse clearinghouse-name
clearinghouse-name The full name of the clearinghouse.
The clear clearinghouse command removes knowledge of the specified
clearinghouse from the server's memory. The clearinghouse files are
not deleted. This ensures that the clearinghouse is not automatically
enabled on server restarts. If you issue a list clearinghouse
command, the clearinghouse will be listed.
Before you can delete a cleared clearinghouse, you must use the
create clearinghouse command to recreate it. After recreating the
clearinghouse, you can use the delete clearinghouse command to remove
This command is part of the process of relocating a clearinghouse. See
the OSF DCE Administration Guide for more information.
You must have write permission to the server on which the
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
The following command clears the clearinghouse /.:/Paris2_CH before
moving it to another server:
dscp>>>> clear clearinghouse /.:/Paris2_CH
Books: OSF DCE Administration Guide
Commands: create clearinghouse(1m), delete clearinghouse(1m), list
clearinghouse(1m), set cdscp preferred clearinghouse(1m), show cdscp
preferred clearinghouse(1m), show clearinghouse(1m)
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8