The Modular Manual Browser
change(1m) Open Software Foundation change(1m)
change - Alters the epoch number and time on the local node
dtscp change epoch integer [time absolute-time]
Specifies the new epoch number (0-255).
This argument is required.
Specifies a clock setting for the new epoch. If you do not
supply this argument and a value, the server uses the
current clock time with an unspecified inaccuracy and
initiates a synchronization. This argument is optional.
The change command sets the time and changes the epoch of the DTS
server on which it is entered. Use this command to isolate a server
from the rest of the servers in the network before changing the time.
You must have write permission on the ACL associated with the DTS
entity in order to execute the command.
This command is valid only for servers. The new epoch number you
specify must be different from the current epoch number.
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
1. The following example shows how to change the epoch number:
tscp>>>> change epoch 1
2. The following example shows how to change the epoch number and
tscp>>>> change epoch 1 time 1990-11-30-10:58:00.000-05:00I0.000
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8