cds_intro(1m) Open Software Foundation cds_intro(1m)
cds_intro - Introduction to the CDS commands
The DCE Cell Directory Service provides the following management
o The cdsbrowser command starts the CDS Browser utility. This utility
is based on the OSF/Motif graphical user interface. The Browser can
display an overall directory structure as well as show the contents
o The cdscp command starts the CDS control program. Use this command
line interface to manage the CDS components and the contents of your
The following commands are typically started automatically by scripts
that execute as part of normal system start-up procedures. See the
reference pages for these commands before you try to use them.
o The cdsadv command starts the advertisement and solicitation daemon
on the local system and then starts clerks as needed by
applications. Use this command only when troubleshooting because it
creates and automatically starts the CDS clerk whenever the host
system is rebooted.
o The cdsd command restarts the CDS server. Use this command only
when troubleshooting because it starts the CDS server process
automatically whenever the host system is rebooted.
o The gdad command starts the GDA (Global Directory Agent) daemon. The
GDA enables intercell communication, serving as a connection to
other cells through the global naming environment. The GDA is
typically started automatically by scripts that execute as part of
normal system start-up and shutdown procedures.
Book: DCE Administration Guide
Commands: cdsadv(1m), cdsbrowser(1m), cdscp(1m), cdsd(1m), gdad(1m),
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8