boot - bootstrap process
The Series 700 and 800 bootstrap process involves the execution of
three software components:
+ pdc (see pdc(1M),
+ isl (see isl(1M), and
After the processor is RESET, pdc, the processor-dependent code
(firmware), performs a self-test and initializes the processor. It
then loads and transfers control to isl, the operating-system-
independent initial system loader. isl, in turn, loads and transfers
control to the hpux utility, the HP-UX-specific bootstrap loader.
hpux then downloads the HP-UX kernel object file from an HP-UX file
system and transfers control to the loaded kernel image.
hpux(1M), isl(1M), pdc(1M).
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000