nfsd, biod - NFS daemons
/usr/sbin/nfsd [ -a ] [ -p protocol ] [ -t device ] [nservers]
nfsd starts the NFS server daemons that handle client file system
requests (see nfs(7)). nservers is the suggested number of file
system request daemons that will start. The minimum number of daemons
will be equal to the number of active processors plus one, or to a
multiple of the number of active processors greater than or equal to
nservers plus one. To obtain the best performance in most cases, set
nservers to at least sixteen.
biod starts nservers asynchronous block I/O daemons. This command is
used on an NFS client to buffer cache handle read-ahead and write-
behind. nservers is a number greater than zero. For best
performance, set nservers to at least sixteen.
nfsd recognizes the following options:
-a Start a NFS daemon over all supported connectionless
and connection-oriented transports, including udp and
tcp. The NFS_TCP environment variable in
/etc/rc.config.d/nfsconf configuration file, must
have been set to 1 (one) in order to support
connect-oriented (tcp) transport.
-p protocol Start a NFS daemon over the specified protocol.
-t device Start a NFS daemon for the transport specified by the
nservers nservers is the suggested number of file system
request daemons that will start. The actual number
of daemons started will be one tcp daemon (to support
kernel tcp threads) plus the number of udp daemons.
The minimum number of udp daemons will be equal to a
multiple of the active processors, or to nservers,
whichever is greater. To obtain the best performance
in most cases, set nservers to at least sixteen.
nfsd was developed by Sun Microsystems, Inc.
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000