automountd - autofs mount/unmount daemon
automountd[-Tv] [-D name=value]
automountd is an RPC server that answers file system mount and unmount
requests from the autofs filesystem. It uses local files or name
service maps to locate filesystems to be mounted. These maps are
described with the automount command (see automount(1M)).
The automountd daemon is automatically invoked if the AUTOFS variable
and the AUTOMOUNT variable are set to 1 in /etc/rc.config.d/nfsconf.
-T Trace. Expand each RPC call and display it to
-v Verbose. Log status messages to /var/adm/syslog/syslog.log.
Assign value to the indicated automount map substitution
variable. These assignments cannot be used to substitute
variables in the master map auto_master.
While automountd is running, the signal SIGUSR2 can be sent to
automountd to turn tracing on. It logs messages in
/var/adm/automount.log. To turn tracing off, send the signal SIGUSR2
The automount Daemon
In some releases of HP-UX, there are two versions of automount, autofs
and the old automounter. They are both documented in automount(1M).
To use autofs instead of the old automount daemon, set the AUTOFS
variable to 1 in /etc/rc.config.d/nfsconf.
To turn on tracing, enter:
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000
No messages are displayed by the trace. Check the results in
automountd was developed by Sun Microsystems, Inc.
/etc/auto_master master map for automounter
/var/adm/automount.log log file for automountd
Hewlett-Packard Company - 2 - HP-UX Release 11i: November 2000