advertise(1m) Open Software Foundation advertise(1m)
advertise - Configures the system as a global server by adding the
server's entry to the cell profile
The advertise command causes DTS to forward the name and attributes of
the server to CDS by binding the server's protocol tower to the CDS
object and adding an entry for the server in the cell profile. Once
the server's entry is in the cell profile, it is configured as a
global server, and servers outside of the LAN can access it.
You must have write permission on the ACL associated with the DTS
entity in order to execute the command.
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
Commands: unadvertise (1m)
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8