acctmerg - merge or add total accounting files
/usr/sbin/acct/acctmerg [options] [file] ...
acctmerg reads its standard input and up to nine additional files, all
in the tacct format (see acct(4)) or an ASCII version thereof. It
merges these inputs by adding records whose keys (normally user ID and
name) are identical, and expects the inputs to be sorted on those
acctmerg recognizes the following options:
-a Produce output in ASCII version of tacct.
-i Input files are in ASCII version of tacct.
-p Print input with no processing.
-t Produce a single record that totals all input.
-u Summarize by user ID, rather than user ID and name.
-v Produce output in verbose ASCII format, with more precise
notation for floating point numbers.
The following sequence is useful for making ``repairs'' to any file
kept in this format:
acctmerg -v <<<< file1 >>>> file2
edit file2 as desired ...
acctmerg -i <<<< file2 >>>> file1
acct(1M), acctcms(1M), acctcom(1M), acctcon(1M), acctprc(1M),
acctsh(1M), fwtmp(1M), runacct(1M), acct(2), acct(4), utmp(4).
acctmerg: SVID2, SVID3
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000